AlertSite Console and REST API data delays
Incident Report for AlertSite
Resolved
This incident has been resolved.

At approximately 19:00 ET on 03/25/2024, we became aware of a backend message processing delay within the AlertSite Saas architecture. The delayed processing caused some dashboard and API updates to delay for approximately 25 hours. Dashboard and API data was fully accurate by 20:45 on 03/26/2024. No monitoring or alerting was affected by the backend processing delay.
Posted Mar 27, 2024 - 03:08 UTC
Identified
We are currently experiencing data delays for run and metrics data. This impacts some charts, reports, and API functionality.

Please note, monitoring is not impacted by this issue.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite
Posted Mar 26, 2024 - 01:55 UTC
This incident affected: REST API's (REST API - JSON, REST API - XML, REST API - ReportsAPI) and AlertSite Consoles (UXM Dashboard, UXM Document Manager, UXM Account Summary, 1.0 Console).