We have fixed the issue and monitoring data is available now. We are continuously monitoring the application. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite. We sincerely apologize for the inconvenience and appreciate your patience and understanding while we work to resolve this matter.
Posted Aug 19, 2026 - 07:05 UTC
Identified
We are currently experiencing an issue affecting the availability of Credits and Usage data on your dashboard. Our team is actively investigating and working to restore full functionality as quickly as possible. We sincerely apologize for the inconvenience. Please check back shortly for updates, and we appreciate your patience while we work to resolve this matter. If you need immediate assistance, please contact Customer Care: https://support.smartbear.com/message/?prod=Alertsite
Posted Aug 19, 2026 - 06:01 UTC
This incident affected: AlertSite Consoles (UXM Dashboard, 1.0 Console).