AlertSite Console and REST API data delays
Incident Report for AlertSite
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 04:03 UTC
Investigating
We are currently experiencing data delays for run and metrics data. This impacts some charts, reports, and API functionality.

Please note monitoring is not impacted by this issue.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite
Posted Mar 18, 2024 - 14:16 UTC
This incident affected: REST API's (REST API - JSON, REST API - XML, REST API - ReportsAPI) and AlertSite Consoles (UXM Dashboard, UXM Document Manager, UXM Account Summary, 1.0 Console).